Is my phone compatible with ChatMate for WhatsApp?

Your phone is compatible with ChatMate for WhatsApp if it is running one of the following operating systems:

  • iOS 8.1 or later
  • Android
  • Windows Phone 8.0 and 8.1